Kritische Sicherheitslücke in Shopware

Unter bestimmten Vorraussetzungen ist es Angreifern möglich beliebigen Schadcode in Shopware auszuführen. Dies  stellt eine kritische Sicherheitslücke dar. Davon betroffen sind die Versionen 4.0.0 bis einschließlich 5.2.1.5. Es ist zwingend ein Update erforderlich auf die Version 5.2.1.6 durchzuführen.

Ausführliche Anleitungen zu LiveConfig

Vor ungefähr 4 Wochen sind unseren neuen SSD-Hosting-Tarife an den Start gegangen und erfreuen sich seitdem sehr großer Beliebtheit. Damit sich unsere Kunden auch in dem dort eingesetztem Hosting-Panel LiveConfig zurechtfinden, haben wir unsere Wiki erweitert und neu strukturiert. Die wichtigsten Links zu den unterschiedlichen Wiki-Beiträgen möchten wir für Sie hier zusammenfassen.